<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wonderfulcinema.com/xmlrpc.php">

<title>Wonderful Cinema &#8211; Short reviews on high quality films. No spoilers.</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wonderfulcinema.com&amp;id=30928044&amp;t=1512223248&amp;back=https%3A%2F%2Fwonderfulcinema.com%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wonderfulcinema.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Wonderful Cinema &raquo; Feed" href="https://wonderfulcinema.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wonderful Cinema &raquo; Comments Feed" href="https://wonderfulcinema.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkV1ywjAMhC9UV3QGwlOnZ3GM4gj8N5YzTG6PTEILpXX74mjtb+VVDOekTAwFQwE/qeQmS4HhnEz0ij05nL+pV8P8Aj/bHJ2Q4YglaXNSV9XCKQwUqMyfRQs2MaPs+6RLJTweSKNDL1jL5lN3c9VylGDNTMusfZ8yMitZPU1elVEuevYt27BSYNFr4DI7/BepmbEwDIJIzrpizpLz2oFHxOfB/mzTT8VhbrW4n5UOtlo5GtJOkSCPYjEThFiWw1vR6moxKheNLhTDg1CD05Rb1oy9i1ZKC0LdyZZJm9q81/mrauEpclmSAI8617vWb8u1/hWJEx/Fb080bsG62GtXgQ///rbbbLa7br/vjhcaL05a' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyF0G0KwjAMBuAL2dXJxP0Rz1Lr60hdP2zaDT29FSYiVIVAIHkISeQcBDk95hNYmhLXjHhbUmN4JX8BYWmIKqGx5F5Ye5fg0tNaf6QRIjOiGkqtDDr7iguekwVzQZXu50rkJsL8lxmkoPRFRDDdUTuEw3vn7x9Y1MHu267fbfp2263NA675cvs='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wonderfulcinema.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/25LNq' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Wonderful Cinema" />
<meta property="og:description" content="Short reviews on high quality films. No spoilers." />
<meta property="og:url" content="https://wonderfulcinema.com/" />
<meta property="og:site_name" content="Wonderful Cinema" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/0113c83f6106501a13ed704f16fee558?s=200&amp;ts=1512223248" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0113c83f6106501a13ed704f16fee558?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0113c83f6106501a13ed704f16fee558?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0113c83f6106501a13ed704f16fee558?s=114" />
<link rel='openid.server' href='https://wonderfulcinema.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wonderfulcinema.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wonderfulcinema.com/osd.xml" title="Wonderful Cinema" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Wonderful Cinema" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Short reviews on high quality films. No spoilers." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wonderfulcinema.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0113c83f6106501a13ed704f16fee558?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Wonderful Cinema on WordPress.com" />
<meta name="description" content="Short reviews on high quality films. No spoilers." />
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=25LNq&#038;cscache=6&#038;csrev=333" />
		</head>

<body class="home blog mp6 customizer-styles-applied hfeed highlander-enabled highlander-light infinite-scroll neverending">

<div class="mobile-header-wrapper">

	<div class="mobile-logo"></div>

	<button class="overlay-toggle  menu-toggle  menu-open" aria-controls="primary-menu" aria-expanded="false">
		<span class="screen-reader-text">Primary Menu</span>
	</button>
	<button class="overlay-toggle  sidebar-toggle  sidebar-open" disabled="disabled" aria-expanded="false">
		<span class="screen-reader-text">Open Sidebar</span>
	</button>
</div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" role="main">
			<div class="grid">
				<div class="header grid__item">
					
<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		
		<h1 class="site-title">
		<a href="https://wonderfulcinema.com/" rel="home">
			<span>Wonderful Cinema</span>
		</a>

		</h1>
			<p class="site-description-text">Short reviews on high quality films. No spoilers.</p>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="overlay-toggle  menu-toggle  menu-close" aria-expanded="false">
			<span class="screen-reader-text">Close Primary Menu</span>
		</button>

		<ul id="primary-menu" class="nav-menu"><li id="menu-item-5902" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-5902"><a href="http://wonderfulcinema.com">HOME</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-500"><a href="#">CATEGORIES</a>
<ul class="sub-menu">
	<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1424"><a href="https://wonderfulcinema.com/category/movies/recent-releases/">Recent Releases</a></li>
	<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a href="https://wonderfulcinema.com/category/movies/past-releases/">Past Releases</a></li>
	<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"><a href="https://wonderfulcinema.com/category/movies/foreign-language/">Foreign Language</a></li>
	<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427"><a href="https://wonderfulcinema.com/category/movies/cult-classics/">Cult &amp; Classics</a></li>
	<li id="menu-item-2932" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-2932"><a href="https://wonderfulcinema.com/">All Films</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#">GENRES</a>
<ul class="sub-menu">
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://wonderfulcinema.com/tag/action/">Action</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-574"><a href="https://wonderfulcinema.com/tag/adventure/">Adventure</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-575"><a href="https://wonderfulcinema.com/tag/animation/">Animation</a></li>
	<li id="menu-item-5233" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5233"><a href="https://wonderfulcinema.com/tag/biography/">Biography</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://wonderfulcinema.com/tag/comedy/">Comedy</a></li>
	<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-509"><a href="https://wonderfulcinema.com/tag/crime/">Crime</a></li>
	<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-508"><a href="https://wonderfulcinema.com/tag/drama/">Drama</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-515"><a href="https://wonderfulcinema.com/tag/fantasy/">Fantasy</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://wonderfulcinema.com/tag/film-noir/">Film-Noir</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1250"><a href="https://wonderfulcinema.com/tag/history/">History</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://wonderfulcinema.com/tag/horror/">Horror</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-576"><a href="https://wonderfulcinema.com/tag/mystery/">Mystery</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://wonderfulcinema.com/tag/romance/">Romance</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-510"><a href="https://wonderfulcinema.com/tag/sci-fi/">Sci-Fi</a></li>
	<li id="menu-item-5014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5014"><a href="https://wonderfulcinema.com/tag/sport/">Sport</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-507"><a href="https://wonderfulcinema.com/tag/thriller/">Thriller</a></li>
	<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1251"><a href="https://wonderfulcinema.com/tag/war/">War</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-577"><a href="https://wonderfulcinema.com/tag/western/">Western</a></li>
</ul>
</li>
<li id="menu-item-4249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4249"><a href="#">HOT TOPICS</a>
<ul class="sub-menu">
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4250"><a href="https://wonderfulcinema.com/2011/02/22/hot-topic-good-horror-films/">Good Horror Films?</a></li>
</ul>
</li>
<li id="menu-item-3405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3405"><a href="#">GLOSSARY</a>
<ul class="sub-menu">
	<li id="menu-item-3474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3474"><a href="https://wonderfulcinema.com/art-house-definition/">Art House</a></li>
	<li id="menu-item-4861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4861"><a href="https://wonderfulcinema.com/aspect-ratio-definition/">Aspect Ratio</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="https://wonderfulcinema.com/chamber-piece-definition/">Chamber Piece</a></li>
	<li id="menu-item-5790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5790"><a href="https://wonderfulcinema.com/giallo-definition/">Giallo</a></li>
	<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="https://wonderfulcinema.com/hollywood-definition/">Hollywood</a></li>
	<li id="menu-item-3994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3994"><a href="https://wonderfulcinema.com/stop-motion-definition/">Stop Motion</a></li>
	<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839"><a href="https://wonderfulcinema.com/talkie-definition/">Talkie</a></li>
</ul>
</li>
<li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-521"><a href="#">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://wonderfulcinema.com/about/">Our Goals</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://wonderfulcinema.com/our-philosophy/">Our Philosophy</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="https://wonderfulcinema.com/feedback/">Feedback</a></li>
	<li id="menu-item-5720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5720"><a href="https://wonderfulcinema.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
		
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->
				</div><!-- .header -->
				
				
<article id="post-7186" class="post-7186 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-past-releases tag-cinema tag-crime tag-culture tag-drama tag-entertainment tag-film tag-films tag-movie tag-review tag-reviews tag-theater tag-theatre tag-thriller grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/11/03/starred-up-2013/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 148%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/11/2013-starred-up-movie-film-cinema-poster-art.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/11/2013-starred-up-movie-film-cinema-poster-art.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/11/03/starred-up-2013/" rel="bookmark">Starred Up (2013)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/11/03/starred-up-2013/" rel="bookmark"><time class="entry-date published" datetime="2017-11-03T00:48:27+00:00">3 Nov 2017</time><time class="updated" datetime="2017-11-03T00:52:28+00:00">3 Nov 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->
<article id="post-7127" class="post-7127 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign-language category-movies tag-cinema tag-culture tag-entertainment tag-film tag-films tag-horror tag-movie tag-mystery tag-review tag-reviews tag-theater tag-theatre tag-thriller grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/10/31/goodnight-mommy-2014/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 141.2%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/10/2014-goodnight-mommy-movie-film-cinema-poster-art.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/10/2014-goodnight-mommy-movie-film-cinema-poster-art.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/10/31/goodnight-mommy-2014/" rel="bookmark">Goodnight Mommy (2014)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/10/31/goodnight-mommy-2014/" rel="bookmark"><time class="entry-date published" datetime="2017-10-31T22:54:36+00:00">31 Oct 2017</time><time class="updated" datetime="2017-10-31T23:39:39+00:00">31 Oct 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->
<article id="post-7067" class="post-7067 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-recent-releases tag-cinema tag-drama tag-entertainment tag-fantasy tag-fiction tag-film tag-films tag-movie tag-review tag-reviews tag-romance tag-theater tag-theatre grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/10/13/a-ghost-story-2017/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 147.6%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/10/2017-a-ghost-story-movie-film-cinema-poster-art2.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/10/2017-a-ghost-story-movie-film-cinema-poster-art2.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/10/13/a-ghost-story-2017/" rel="bookmark">A Ghost Story (2017)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/10/13/a-ghost-story-2017/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-13T20:48:03+00:00">13 Oct 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->
<article id="post-6935" class="post-6935 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-past-releases tag-cinema tag-comedy tag-entertainment tag-fiction tag-film tag-films tag-life tag-movie tag-review tag-reviews tag-theater tag-theatre tag-writing grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/10/10/god-bless-america-2011/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 148%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/10/2011-god-bless-america-film-cinema-poster-art.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/10/2011-god-bless-america-film-cinema-poster-art.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/10/10/god-bless-america-2011/" rel="bookmark">God Bless America (2011)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/10/10/god-bless-america-2011/" rel="bookmark"><time class="entry-date published" datetime="2017-10-10T21:54:22+00:00">10 Oct 2017</time><time class="updated" datetime="2017-10-10T23:27:25+00:00">10 Oct 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->
<article id="post-6711" class="post-6711 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-recent-releases tag-cinema tag-drama tag-entertainment tag-fiction tag-film tag-films tag-life tag-movie tag-review tag-reviews tag-theater tag-theatre tag-writing grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/10/07/the-levelling-2016/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 147.6%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/10/2016-the-levelling-movie-film-cinema-poster-art.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/10/2016-the-levelling-movie-film-cinema-poster-art.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/10/07/the-levelling-2016/" rel="bookmark">The Levelling (2016)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/10/07/the-levelling-2016/" rel="bookmark"><time class="entry-date published" datetime="2017-10-07T00:19:40+00:00">7 Oct 2017</time><time class="updated" datetime="2017-10-07T00:20:43+00:00">7 Oct 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->
<article id="post-6578" class="post-6578 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign-language category-movies tag-cinema tag-drama tag-entertainment tag-fantasy tag-film tag-films tag-horror tag-movie tag-mystery tag-review tag-reviews tag-theatre tag-thriller grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/10/05/the-wailing-2016/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 143.2%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/10/2016-the-wailing-movie-film-cinema-poster-art.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/10/2016-the-wailing-movie-film-cinema-poster-art.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/10/05/the-wailing-2016/" rel="bookmark">The Wailing (2016)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/10/05/the-wailing-2016/" rel="bookmark"><time class="entry-date published" datetime="2017-10-05T01:10:02+00:00">5 Oct 2017</time><time class="updated" datetime="2017-10-06T23:11:15+00:00">6 Oct 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->
<article id="post-6425" class="post-6425 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign-language category-movies tag-cine tag-cinema tag-drama tag-entertainment tag-film tag-films tag-history tag-movie tag-review tag-reviews tag-theatre tag-thriller tag-war grid__item  card card--image card--portrait">
    <div class="card__mask">
	    <div class="card__hover">

	
		<div class="card__wrap">
			<div class="card__shadow">
				<a href="https://wonderfulcinema.com/2017/10/02/land-of-mine-2015/" class="entry-image--portrait card__image">
                                        <div class="card__image-wrap" style="padding-top: 150%;">
                        <img class="card__thumb" src="https://wonderfulcinema.files.wordpress.com/2017/10/2015-land-of-mine-movie-film-cinema-poster-art11.jpg?w=7">
                        <div class="card__image--large" data-src="https://wonderfulcinema.files.wordpress.com/2017/10/2015-land-of-mine-movie-film-cinema-poster-art11.jpg?w=396"></div>
                    </div>
				</a>
			</div>
			<div class="card-title-wrap">
				<div class="card__title">
					<h2><a href="https://wonderfulcinema.com/2017/10/02/land-of-mine-2015/" rel="bookmark">Land of Mine (2015)</a></h2>					<div class="card__meta  entry-meta">

						<span class="cat-links"><a href="https://wonderfulcinema.com/category/movies/" rel="category tag">Movies</a></span>						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wonderfulcinema.com/author/shimky/">Shimky</a></span></span><span class="posted-on"><a href="https://wonderfulcinema.com/2017/10/02/land-of-mine-2015/" rel="bookmark"><time class="entry-date published" datetime="2017-10-02T01:02:36+00:00">2 Oct 2017</time><time class="updated" datetime="2017-10-02T02:28:49+00:00">2 Oct 2017</time></a></span>											</div>
				</div>
			</div>
		</div>

	
	</div>
    </div>
</article><!-- #post-## -->			</div>
		</main><!-- #main -->

		
	<nav class="navigation archive-navigation" role="navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span aria-current='page' class='page-numbers current'><span class="screen-reader-text">Page </span>1</span>
<a class='page-numbers' href='https://wonderfulcinema.com/page/2/'><span class="screen-reader-text">Page </span>2</a>
<a class='page-numbers' href='https://wonderfulcinema.com/page/3/'><span class="screen-reader-text">Page </span>3</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='https://wonderfulcinema.com/page/20/'><span class="screen-reader-text">Page </span>20</a>
<a class="next page-numbers" href="https://wonderfulcinema.com/page/2/">Next</a></div>
	</nav>
	</div><!-- #primary -->



	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
		<ul id="footer-menu" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-5902"><a href="http://wonderfulcinema.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-500"><a href="#">CATEGORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#">GENRES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4249"><a href="#">HOT TOPICS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3405"><a href="#">GLOSSARY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-521"><a href="#">ABOUT US</a></li>
</ul>	</footer><!-- #colophon -->
	<div class="overlay-shadow"></div>
</div><!-- #page -->

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/wonderfulcinema.com\/?infinity=scrolling","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":"page","click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"02.10.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"wonderfulcinema.com","path":"\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":7,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-10-02 01:02:36","stats":"blog=30928044&v=wpcom&tz=1&user_id=0&subd=wonderfulcinema&x_pagetype=infinite"}};
		//]]>
		</script>
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wonderfulcinema.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wonderfulcinema.wordpress.com\/wp-login.php?action=logout&_wpnonce=a646abea2e","homeURL":"https:\/\/wonderfulcinema.com\/","postID":"7186","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="https://wonderfulcinema.com/" rel="home">
						Wonderful Cinema					</a>
				</div>
				<div class="blog-credits">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a> 				</div>
			</div>
		</div><!-- #infinite-footer -->
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30928044" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wonderfulcinema.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Wonderful Cinema" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b727a3511e" /><input type="hidden" name="_wp_http_referer" value="/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30928044","siteName":"Wonderful Cinema","siteURL":"https:\/\/wonderfulcinema.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0113c83f6106501a13ed704f16fee558?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/gema","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wonderfulcinema.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwonderfulcinema.com%2F2017%2F11%2F03%2Fstarred-up-2013%2F","themeURL":"https:\/\/wordpress.com\/theme\/gema\/","xhrURL":"https:\/\/wonderfulcinema.com\/wp-admin\/admin-ajax.php","nonce":"d8a4f814c9","isSingular":"","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9ae55a2fc8\" \/>","referer":"https:\/\/wonderfulcinema.com\/","canFollow":"1","feedID":"1248811","statusMessage":"","customizeLink":"https:\/\/wonderfulcinema.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwonderfulcinema.wordpress.com%2F","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gema","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,850 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wonderfulcinema.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwonderfulcinema.com%2F2017%2F11%2F03%2Fstarred-up-2013%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wonderfulcinema.com\/wp-admin\/admin-ajax.php","nonce":"123a959b58","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wonderfulcinema.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwonderfulcinema.com%2F2017%2F10%2F02%2Fland-of-mine-2015%2F","blog_id":"30928044","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30928044&v=wpcom&tz=1&user_id=0&subd=wonderfulcinema","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1OwzAMhV+ILCBWEBeIZ0kTt3ObOMFOOsbTk05aVW1QjbsT53zHP/qYlI2UgbIeRDuY0EL62g3yoFdfoajkS48k2uMIoj8LFDgYch54w4zUIWE+LeLamw8QalxiCFiC7iGYeY6W0Y7enG7D/wBCdMCE36xskRzDnZiMmJRHGlUXK6g6XFZHsr64ylQbBtOD+GgcuF1AuifdiEA+08HcEqsbGVcTVWu4GiUDV6XiBMw4d19q/0zIbOwoW5DNGGmGFvXb6nLsYjuAzddRl5ypjhlX257f9RKy1dwajkXA6wFyqoOqS6EyH+H9qXl8e37dNy/N8ANL3P0d'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy8EOwiAMANAfslYTHXowfsuAhhRLJaxI/Hu97rTs+A4PR4XwViM1LB2q9MS6oA02owZe5vDy3CJUJlT6UCONrOmYlwPuuXX7sVCENItQ+671X8/yOF9u95Ob3NXlHw12Q+E='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery-core","jquery-migrate","jquery","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","bricklayer","gema-modernizr","gema-skip-link-focus-fix","imagesloaded","gema-scripts","wpcom-masterbar-js","wpcom-masterbar-tracks-js","wpcom-actionbar-bar","swfobject","videopress","jetpack-carousel","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","gema-style","gema-fonts-montserrat","gema-fonts-butler","jetpack-widget-social-icons-styles","noticons","geo-location-flair","reblogging","wpcom-actionbar-bar","sharedaddy","social-logos","h4-global","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30928044','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30928044','v':'wpcom','tz':'1','user_id':'0','subd':'wonderfulcinema'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSblZYMk42LERLa0lNaz9ZQ2ZTZTRzNnp3ei18NzZGX24saltSc3h8N3xTKzkxSFVyR0RpRFlCbis0QWs5UkQvZGRQX0YvU1hndVR6ayx5bCVobnRfempTUXZ4M1BhfldQNk9Gd3olMG84JmkrT1h1a1NmQ3o1W1EtdyVMQz9ITy1LMTRaaDZhWUNpbVNobW9tTm5vbXxlZUwsYVBTcjNpT3AvQWtfJlNmM1FdREktZklucE04QjVQRA=='}]);
_stq.push([ 'clickTrackerInit', '30928044', '0' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 227 seconds ago
	generated in 0.117 seconds
	served from batcache in 0.001 seconds
	expires in 73 seconds
-->
